Total : 0.00 €

[CLOSED]doesn't work with WordPress 4.9.4 ?

More
9 months 3 weeks ago #1191 by david
david replied the topic: [CLOSED]doesn't work with WordPress 4.9.4 ?
Hi,

it is full compatible with the latest version of wordpress. Upgrading to our pro version you will profit our free support and you'll have 30 day money-back guaranty. For more information please visit our site : altoswebsolutions.com/cms-plugins/woopricecalculator .

AT158
Best regards,
David

Please Log in or Create an account to join the conversation.

  • angelo
  • angelo's Avatar Topic Author
9 months 4 weeks ago #1180 by angelo
angelo created the topic: [CLOSED]doesn't work with WordPress 4.9.4 ?
Does it have problems with WordPress 4.9.4 ?
I can't seem to get it working like your demo: www.tipografia.online/prodotto/rollup-80...rta-utenti-facebook/
Please let me know, I want to buy the pro version.
info@tipografia.online

Please Log in or Create an account to join the conversation.

Moderators: david
Time to create page: 0.311 seconds

Cart

Total : 0.00 €