Total : 0.00 €

Before contacting us, please make sure to check our F.A.Q

Please, login or register to our website in order to be able to post a presale question in the forum.

× WooPrice Calculator PRO

[CLOSED] Calculation Tables vanish after site migration

More
11 months 2 weeks ago #986 by david
david replied the topic: [CLOSED] Calculation Tables vanish after site migration
Hi Lee,

The only way you can see what happening when you see a blank page is to set in your server WP_DEBUG = true in the "wp-config.php" configuration file. See here for more information: codex.wordpress.org/WP_DEBUG

After you did it, try to click on "Edit Mapping", you should now see what the error is.

If you don't understand what the error means, make a screenshot and attach it here in the forum.

Kind Regards,
David

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #979 by david
david replied the topic: [CLOSED] Calculation Tables vanish after site migration
hi
Sorry for the inconvenience
Today is holiday but tomorrow will be back to you
Bye David
At44

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #977 by Sergey Pastukhov
Sergey Pastukhov replied the topic: [CLOSED] Calculation Tables vanish after site migration
I had it right after the update. Without any hyphenation. Just nothing is displayed in the Calculator section

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #974 by Lee Harris
Lee Harris created the topic: [CLOSED] Calculation Tables vanish after site migration
Hi, love the plugin, everything working great :)

Just one thing... Im building the site on a development server, but when i copy the site across to the clients server there is an error with the spreadsheet mapping.

No matter what i try, when i click to "Edit Mapping" I get an empty page - screenshot attached. Also, i assume as a result of losing the tables, the calculations have all stop working.

There is nothing wrong with the client server. I can recreate them fine and the newly added table shows and the calculations work ok. However, i have now got quite a few and it takes ages to add them in again, re-map and re-do the conditional logic every time.

Is there an easy way i can sort this out? I was hoping there might be a cache clear or a re-save i could do somewhere to get the plugin to recognise the spreadsheets after migration.

Many thanks in advance.
Lee
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: david
Time to create page: 0.161 seconds

Cart

Total : 0.00 €