Total : 0.00 €

Before contacting us, please make sure to check our F.A.Q

Please, login or register to our website in order to be able to post a presale question in the forum.

× WooPrice Calculator PRO

[SOLVED]can't help the formula

More
6 months 6 hours ago #2310 by Enrico
Enrico replied the topic: can't help the formula
Hello,

I think you can use functions like "AND" or "OR":

- support.office.com/en-us/article/or-func...81-b308-00b131e22af0
- support.office.com/en-gb/article/and-fun...08-897a-ce285a19e9d9

I used a "OR" function to check when Width and Height will be greater then 150 and 200 respectively.

See attached file.

Kind Regards,
Enrico
AT1365
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 1 day ago - 6 months 1 day ago #2305 by MESUT BAŞARAN
MESUT BAŞARAN replied the topic: can't help the formula
it should initially be 30% of the normal price. width should be calculated on minimum 150 cm. height should be calculated on minimum 200 cm. higher values ​​should be calculated normally
Last Edit: 6 months 1 day ago by MESUT BAŞARAN.

Please Log in or Create an account to join the conversation.

More
6 months 1 day ago #2302 by Enrico
Enrico replied the topic: can't help the formula
Hello,

Could you please answer to the following questions also?

- Do you mean equal to 900 or greater then 900?
- "show 30%", do you mean adding a 30% to the final price?

Otherwise would be impossible for me understand how to change the formula.

Kind Regards,
Enrico
AT1365

Please Log in or Create an account to join the conversation.

More
6 months 1 day ago - 6 months 1 day ago #2294 by MESUT BAŞARAN
MESUT BAŞARAN replied the topic: can't help the formula
hello.
I'm using it for curtain site.
I hope I can tell a little detail. I added in excelde
for demo web page
www.sezerlerperde.com/urunler/-25-indiri...se-zebra-perde-beyaz

I wanted to do the excel. but could not add to the site
Attachments:
Last Edit: 6 months 1 day ago by MESUT BAŞARAN.

Please Log in or Create an account to join the conversation.

More
6 months 2 days ago #2292 by Enrico
Enrico replied the topic: can't help the formula
Hello,

Could you please attach your Excel file?

I've have some questions for you:

- Do you mean equal to 900 or greater then 900?
- "show 30%", do you mean adding a 30% to the final price?

Kind Regards,
Enrico
AT1365

Please Log in or Create an account to join the conversation.

More
6 months 2 days ago #2291 by MESUT BAŞARAN
MESUT BAŞARAN replied the topic: can't help the formula
=if(B2*C2>20000;B2*C2*D2/10000;2*D2)

Please Log in or Create an account to join the conversation.

More
6 months 2 days ago #2290 by MESUT BAŞARAN
MESUT BAŞARAN created the topic: can't help the formula
hello in addition to this formula, b2 * c2 if the result is 900 I want to show 30% of the price. Could you help
=EĞER(B2*C2>20000;B2*C2*D2/10000;2*D2)

Please Log in or Create an account to join the conversation.

Moderators: david
Time to create page: 0.177 seconds

Notice: Customizations are temporarily suspended

Cart

Total : 0.00 €