Total : 0.00 €

Before contacting us, please make sure to check our F.A.Q

Please, login or register to our website in order to be able to post a presale question in the forum.

× WooPrice Calculator PRO

Unable to use updated 2.6.3 version

More
3 weeks 6 hours ago #2635 by Maurizio Cecchin
Maurizio Cecchin replied the topic: Unable to use updated 2.6.3 version
Solved.

Please Log in or Create an account to join the conversation.

More
3 weeks 2 days ago #2632 by Maurizio Cecchin
Maurizio Cecchin created the topic: Unable to use updated 2.6.3 version
Hello, since I updated version to 2.6.3 on localhost, I'm unable to use it.
Any suggestions?

My date output fields (always used in previous releases) are causing errors in cart.
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: david
Time to create page: 0.136 seconds

Cart

Total : 0.00 €