Total : 0.00 €

Before contacting us, please make sure to check our F.A.Q

Please, login or register to our website in order to be able to post a presale question in the forum.

× WooPrice Calculator PRO

[SOLVED] Revolution Slider is not working

More
10 months 3 weeks ago #485 by Enrico
Enrico replied the topic: [SOLVED] Revolution Slider is not working
Hi,

Could you please send to "hello@woopricecalculator.com" your WP-admin/FTP credentials?

Thanks

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #475 by Andreas Hofer
Andreas Hofer replied the topic: [SOLVED] Revolution Slider is not working
Hi.

So i have find the problem and i have a solution.
The Woopricecalculator not find the jquery.tooltipster.min.js

Edit your footer.php insert the next code
<script type="text/javascript" src="/wp-content/plugins/woo-price-calculator_204/admin/resources/assets/js/jquery.tooltipster.min.js"></script>

Bye
Andy

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #469 by James Nickles
James Nickles replied the topic: [SOLVED] Revolution Slider is not working
Did a temporary fix by removing the following code from /wp-content/plugins/woo-price-calculator/admin/resources/assets/js/main.js

$('.woo-price-calculator-tooltip').tooltipster({
animation: 'fade',
contentAsHTML: true,
multiple: true,
theme: 'tooltipster-shadow',
touchDevices: true,
'maxWidth': 300
});

Please Log in or Create an account to join the conversation.

More
11 months 11 hours ago #468 by James Nickles
James Nickles replied the topic: [SOLVED] Revolution Slider is not working
Paul,

Same issue as Andreas Hofer. Slider Revolution is effected but so are menus. Deactivating Slider Rev. does not solve but deactivating AWS Price Calculator solves menu and Slider Rev malfunctions.

Inspect consul shows:
Uncaught TypeError: $(...).tooltipster is not a function
at Object.init (main.js?ver=4.8.1:14)
at HTMLDocument.<anonymous> (main.js?ver=4.8.1:403)
at i (jquery.js?ver=1.12.4:2)
at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
at Function.ready (jquery.js?ver=1.12.4:2)
at HTMLDocument.K (jquery.js?ver=1.12.4:2)

I'm sending login info via pm if that helps

Regards,
: DJ

Please Log in or Create an account to join the conversation.

More
11 months 19 hours ago #466 by Andreas Hofer
Andreas Hofer replied the topic: [SOLVED] Revolution Slider is not working
Hi Paul.

Login is send on your email hello@woopricecalculator.com.

Bye
Andy

Please Log in or Create an account to join the conversation.

More
11 months 1 day ago #462 by Paul
Paul replied the topic: [SOLVED] Revolution Slider is not working
Hi!
What do you mean with "It's a theme issue"?
Maybe it's better if you give me the access to your website. Better if it's a copy website to test.
You can send me the credentials to this email hello@woopricecalculator.com

Regards
Paul.
From WPC support Team

Please Log in or Create an account to join the conversation.

More
11 months 4 days ago #454 by Andreas Hofer
Andreas Hofer replied the topic: [SOLVED] Revolution Slider is not working
Hey Enrico,

i think I found the problem.
It's a theme issue.

Thanks

Please Log in or Create an account to join the conversation.

More
11 months 5 days ago #453 by Andreas Hofer
Andreas Hofer created the topic: [SOLVED] Revolution Slider is not working
Hey Enrico,

I just made the update from 2.0.2 to 2.0.4
The update worked very well, but since I made the update my Revolution Slider is not working any more.
In the Google Chrome Console I get this error:

VM3000:1 Uncaught TypeError: $(...).tooltipster is not a function
at Object.init (eval at <anonymous> ((index):1), <anonymous>:1:137)
at HTMLDocument.eval (eval at <anonymous> ((index):1), <anonymous>:1:8907)
at i (jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js:1)
at Object.fireWith [as resolveWith] (jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js:1)
at Function.ready (jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js:1)
at HTMLDocument.K (jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js:1)

I think the problem is in the /admin/resources/assets/js/main.js file.
When I change back to version 2.0.2 all is working well.
I hope you can help me.

with best regards

Markus
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: davidEnnie
Time to create page: 0.261 seconds

Cart

Total : 0.00 €