Total : 0.00 €

Before contacting us, please make sure to check our F.A.Q

Please, login or register to our website in order to be able to post a presale question in the forum.

Incompatibility with the divi theme generator

More
3 weeks 6 days ago #2588 by David Boyle
David Boyle replied the topic: Incompatibility with the divi theme generator
Hello Jhon Ramos
The new 2.6.3 version is fully compliant with the current WordPress Version as declared here: altoswebsolutions.com/cms-plugins/woopricecalculator

You are kindly invited to download that version.

I noted that you had some problem to enter into your personal area. If so, please enter in touch with us using our webchat or the contact form at the link at altoswebsolutions.com/contact-us

Thank you
David
at2086

Please Log in or Create an account to join the conversation.

More
4 weeks 2 hours ago #2586 by Jhon Ramos
Jhon Ramos created the topic: Incompatibility with the divi theme generator
Regards
I have installed version 2.4.4 of Woo Price Calculator with wordpress and the divi theme and it works well for me when a product is liquidated.
But when I go into the design part and go to the divi theme generator option it crashes.
To solve this problem I have to deactivate the Woo price calculator plugin, I make the changes in the divi theme generator and then I have to activate the plugin again.

How do I prevent it from crashing?

Please Log in or Create an account to join the conversation.

Moderators: david
Time to create page: 0.161 seconds

Cart

Total : 0.00 €